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I know that technically it’s still summer, though you wouldn’t believe it with all the endless rain we’ve been

having in England, but this week I've decided to write a tutorial on how to create a seamless autumnal pattern in
lllustrator. You could easily change some of the colours and content matter to make the pattern more summery,
but | think burnt oranges and russet browns that go hand in hand with autumn are just as beautiful as the
vibrant colours you get in summer.
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Here’s the seamless pattern we’ll be creating. As you can see it’s full of the sort of things you’d associate with
autumn: berries, acorns, leaves, mushrooms and even a friendly little owl to give the design a bit of character.
As with my other tutorials | will include the dimensions that | used, but feel free to deviate to whatever you’re

happy with.
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The first thing we're going to create are the individual autumnal elements. Let’s start with the owl, as he’s my
favourite. Create a new document in lllustrator and draw a 150px by 190px oval. Using the Direct Selection Tool
pull the bottom anchor point up by 20px. Next draw a 95px circle and align it horizontally to the centre and
vertically to the top of the squashed oval shape using the Align palette. Pull the circle upwards by around 55px

and then subtract it from the oval using the Pathfinder’s Minus Front button. We’ve just created the owl’s body.

http://www.zombiedream .co.uk/create-seamless-autumnal-pattern-illustrator/ 3/23



8/21/2016 Create a seamless autumnal pattern in lllustrator - Zombie Dream

@ Offset Path

Offset: |15 px
Joins: Miter L
Miter limit: ERRR
Cancel

Pathfinder
Shape Modes:
B FH o

Pathfinders:

m, =y Hy

Pathfinder
Shape Modes:
|.|__"| F
Pathfinders:

By Sy

Let’s create the owl’s face next, we’ll start with the eyes. Draw three circles (40px, 20px and 5px) placed one
inside the other. Pull the smallest circle upwards and to the right by around 6px and then subtract it from the
middle circle using the Minus Front button. Make a copy of the eye (CTRL+C, CTRL+F or CMD+C, CMD+F if
you’re using a Mac) and place it next to the original so that there’s around 15px of space between them. Select
the two outer circles and from the Object menu choose Path then Offset Path, set the Offset to 15px and click
OK before combining the offsets with the Unite button and sending them to the back of the document
(SHIFT+CTRLH]).
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Group the eyes (CTRL+G) and then we’ll move onto the beak. Draw a 10px circle and pressing SHIFT+C to
access the Convert Anchor Point Tool click on the bottom anchor point, this should create a sharp point. Using
the Direct Selection Tool pull the anchor point down by roughly 5px. Align the beak horizontally to the centre and
vertically to the bottom of the eyes, then position the face so that it sits centrally within the owl’s body, around

30px below the top of his ear tufts.
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To create the owl’s wings draw a 60px circle and align it to the bottom left of the owlI's body. Pull the circle out to
the left by 30px and up by 5px or until you are happy with the position. If you have CS5 or above select the
Shape Builder Tool (SHIFT+M) and holding the ALT key click on section of the circle that sits outside the owl’s
body to remove it. Alternatively, take a copy of the owl’'s body shape (CTRL+C) and with the body still
highlighted select the circle and choose the Intersect button from the Pathfinder palette. Paste the body back in
place (CTRL+F) and send it to the back of the document. Repeat this process on the right to create the second

wing.
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We'll create the owl’s feet next. Draw three 10px by 20px ovals positioned side-by-side with a 2px overlap, then
combine them using the Unite button. The first foot is complete. Make a copy of the foot and position it so that it
sits alongside the original with roughly 30px space between them. Align the feet centrally with the bottom of the
owl and then pull them downwards by 2px or until you are happy with their position.
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All that’s left to do is give our owl some feathers and colour and then he’s finished! Draw two 10px circles one
on top of the other. Pull the top circle up by 2px and then subtract it from the lower one using the Minus Front
button. Create four copies of the feather and position them so that there are three at the top and two at the
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bottom, each with roughly a 10px gap between them. Once you are satisfied with your feathers position them in
the centre of the owl’s body (mine are around 10px below his eyes). Colour the owl using either my colour

palette or choosing one of your own. That’s it, our owl is complete!
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Why don’t we create a sprig of autumn berries next? Draw a 30px circle and a 10px by 5px oval and align the
two shapes horizontally to the centre and vertically to the top of one another before pulling the oval down by
3px. Now, create a 5px by 100px rectangle for the stalk and position it behind the berry pulling it down by about
10px before sending it to the back of the document. Create another rectangle, 50px by 5px, and position it so
that it's centred with the stalk and about 10px below the bottom of the berry.
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With the rectangle still selected go to the Effect menu and choose Warp then Arc. Set the Horizontal Bend to
-50% and click OK, the rectangle is now a stem. Expand the stem’s appearance by selecting Expand
Appearance from the Object menu. Expanding the stem’s appearance has caused it to become two grouped
shapes (the stroke and the fill) rather than a single path, let’s fix this by right-clicking on the stem, selecting
Ungroup from the pop-up menu and then deleting the path with the stroke. Now you can select the remaining
stem shape and reapply the stoke to it. If we hadn’t of done this we would have got the error “The filter

produced no results. Please select two intersecting paths” when trying to use the Pathfinder buttons later.
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Make a copy of the berry and bring it down by 25px and out to the left by 30px. With the berry still selected
right-click and choose Transform then Rotate from the pop up menu, set the angle of rotation to 45° and click
OK. Repeat this process for the berry on the right, but rotate it by -45° this time.
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Copy and paste the right berry and stem in place (CTRL+C, CTRL+F) and then bring them down by 40px.
Select the stem you’ve just created and the stalk and choose the Divide button in the Pathfinder palette. Delete
out the unwanted left part of the stem before combining everything but the berries using the Unite button and

then sending the combined shape to the back of the document.
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All we need to do is add a leaf and some colour and the sprig of berries will also be finished. To make the leaf
draw two 50px circles positioned side-by-side with an overlap of 30px. Select both circles and then choose the

Intersect button from the Pathfinder palette, you will now be left with the leaf shape. Rotate the leaf by 30° and

position it so that it sits to the bottom left of the sprig, about 5px to the left and 10px above the bottom of the
stalk. Colour your berries as you see fit.
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Next we’re going to create some autumn leaves using the same method that we used for the berry sprig leaf.
As before create two 50px circles with an overlap of 30px and intersect them using the Pathfinder palette.
Create a 5px by 100px rectangle and position it around 5px below the leaf making sure the two shapes are
centred horizontally. Make a copy of the leaf and then rotate it by 90°. Position the leaf copy so that it sits 5px

above and to the left of the bottom of the rectangle.
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Make two more copies of the leaf you just created and position them one above the other with a 10px gap
between each. Select the top horizontal leaf and rotate it by -30°, then select the leaf below it and rotate it by
-15°. Copy and paste the three leaves to the left of the rectangle and reflect them vertically (by right-clicking
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and selecting Transform then Reflect from the pop-up menu) before positioning them as a mirror image on the
right. Add some colour to the leaves and then you’re ready to move onto the mushroom.
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Let’s start our mushroom by creating the cap. Draw a 50px circle and using the Direct Selection tool pull its
lower anchor point up by 15px or until you are happy with the shape. Create a smaller 20px circle for the stalk,
pulling its top anchor point up by around 30px. Align the mushroom’s cap and stalk horizontally to the centre
and vertically to the top using the Align palette then pull the stalk down by about 15px.
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| think our mushroom’s stalk could still do with a little more work. With the stalk selected go to the Effect menu
and choose Warp then Squeeze. Set the Vertical Bend to 40% and click OK before expanding the stalk’s
appearance using the Object menu and sending it to the back of the document. Now just add a few circles of
varying radius to the mushroom’s cap, add your colours and you’re ready to move onto our final autumnal

element, the acorn.
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Onto the acorn! Start by drawing a 30px circle, then press Shift+C to access the Convert Anchor Point Tool and
click on the circle’s lower anchor point to create a sharp point. Using the Direct Selection Tool pull the anchor
point down by 20px. With the shape selected go the the Effect menu and choose Warp and then Bulge, set the
Horizontal Bend to -80% and click OK before expanding the shape’s appearance. We've just created the nut
part of the acorn.
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Let's move onto the acorn’s cup (or involucre). Create a 34px by 20px oval and then pull its lower anchor point
up by 10px. Now draw a 3px by 10px rounded rectangle with a corner radius of 3px. With the rounded rectangle
selected choose Warp and then Arch from the Effect menu, set the Vertical Bend to 25% and click OK and
expand the shape’s appearance. Align the new shape horizontally to the centre and vertically to the top of the
acorn’s cup, pull it up by roughly 5px and then combine the two using the Unite button. Finally, align the cup
centrally to the top of the nut and then pull it up by 10px before adding your chosen colours.
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OK, so we have created all of the autumnal elements that we’re going to use in our seamless pattern. Now all

we have to do is... well, make it a seamless pattern...
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Here comes the fun part! Create a 600px square and fill it with the autumnal elements you have just created.
Feel free to change the sizes, opacity, rotation, anything you want. Have some fun. The only thing that | would
suggest is that if you have gone beyond the edges of you square with any of the elements (as | have) you'll
have to visualise where they will repeat when the pattern becomes seamless. You don’t want any accidental
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overlap. Once you are happy with your design group everything except for the background (CTRL+G).
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Options

Select the grouped elements, right-click and choose Transform and then Move from the pop-up menu
(SHIFT+CTRL+M). In the Move dialogue box change the Horizontal Position to 600px, the Vertical to Opx, the
Distance to 600px and the Angle to 0° and then click Copy (make sure you don’t click OK out of habit). This will
copy everything to the right of our design by 600px. Repeat this process until the elements have been copied to

all four edges.
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Top = Horizontal: Opx, Vertical: -600px, Distance: 600px, Angle: 90°.
Left = Horizontal: -600px, Vertical: Opx, Distance: 600px, Angle: 180°.
Bottom = Horizontal: Opx, Vertical: 600px, Distance: 600px, Angle: -90°.
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Ungroup the five individual squares of autumnal elements and then select everything, except for the
background, and group it as one giant selection. Copy and paste the background square in place (CTRL+C,
CTRL+F) and then bring the copy to the front of the document (SHIFT+CTRL+]). Select both the background
copy and the autumnal elements and then using the Pathfinder palette click on the Crop button. That'’s all there
is to it!
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Your seamless autumnal pattern is now finished, just drag it into the Swatches panel and use it however you
like! The golds, oranges and browns really help to evoke those memories of chilly evenings, being wrapped up
in mittens and scarves with a warm mug of hot chocolate. After all, autumn is just around the corner.
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Written by Liz Canning
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